No valida en el test de aplicación (SOLUCIONADO)

Inicio Foros Foro principal Instalación y Configuración No valida en el test de aplicación (SOLUCIONADO)

Viendo 3 entradas - de la 16 a la 18 (de un total de 18)
  • Autor
    Entradas
  • #38646
    María Castro
    Participante

    Hola a todos, quiero contarles como pude solucionar el problema que tenía.
    Lo que hice fue desinstalar Libertya completamente desde Inicio –> Todos los programas –>Desinstalar Libertya. Una vez desinstalado, borré todas las carpetas que quedaron, incluso lo que quedó en el menú Inicio.

    Luego desinstalé Postgree, desde Inicio –> Todos los programas –> Panel de control –> Progrmas y características. Luego busqué la carpeta de postgree que estaba en c:Archivos de programas(86x) y la borré, ya que la desinstalación no lo hace.

    Luego, en Inicio –> Todos los programas –> Panel de control –> Progrmas y características busqué los javas instalados y los desinstalé todos. Yo tenía instalado, el 6, el 7 y update java 6. Los desinstalé a los tres.

    Y por último, reinicié la pc, e instalé libertya. Pero durante la instalación, cambié las rutas o path de java y postgree quedándome para java: C:javajdk1.6.0_29 y para postgree: C:PostgreSQL

    Una vez terminada la instalación, ya no tuve mas problemas y me validó todo.

    Espero que esto le ayude a alguien :)

    Saluditos!!

    #38648
    Federico Cristina
    Superadministrador

    Gracias por compartir tu experiencia!

    Saludos,
    Federico

    #38625
    rodrigo silva
    Miembro

    me pasaba exactamente lo mismo… yo desintale todo menos el java.. espero que con esto fusione… si fusiona les comento que tal

Viendo 3 entradas - de la 16 a la 18 (de un total de 18)
  • Debes estar registrado para responder a este debate.