Versión JAVA en Libertya

Inicio Foros Foro principal Discusión General Versión JAVA en Libertya

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Autor
    Entradas
  • #46417
    Javier Loffredo
    Participante

    Buenas, quería consultar si la proxima versión de Libertya finalmente va a actualizar la versión de JAVA que usa para el cliente?
    Idealmente a JAVA 1.8

    #46461
    Federico Cristina
    Superadministrador

    Buenas Javier,

    Se han realizado modificaciones para que la nueva versión de libertya brinde compatibilidad tanto para Java 1.6 como 1.7 y 1.8. También será compatible tanto con Postgres 8.4 como con Postgres 9.x.

    Esto tiene como beneficio que los usuarios que ya tienen equipos en producción no se sientan obligados a actualizar el stack de tecnologías de soporte para poder utilizar la nueva versión de Libertya.

    Saludos!
    Federico

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.