SOLUCIONADO – Informe Jasper

Inicio Foros Foro principal Ayuda SOLUCIONADO – Informe Jasper

  • Este debate está vacío.
Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Autor
    Entradas
  • #32271
    AMEBIS
    Participante

    Hola, como estan?

    Acabo de crear un informe jasper y desde iReport lo puedo ver sin ningun problema, ingresando la fecha y/o todos los parametros necesarios. A la hora de mostrar el informe del mismo, me sale el siguiente error.

    [attachment=390]impresion_inf_prod.png[/attachment]

    Les comento que lo que hice fue crear un “informe proceso” con referencia al archivo .jasper subido a Libertya. Les adjunto una imagen para ver como queda el informe.

    [attachment=391]prod2.png[/attachment]

    Saludos y gracias de antemano

    #37196

    Para lanzar un reporte Jasper desde LY necesitas una clase java launcherXXX. Existe una forma de hacerlo sin necesidad de programar, y es utilizando reportes jasper dinámicos.
    Saludos.

    #37197
    AMEBIS
    Participante

    Osea en el campo “Nombre de Clase” deberia indicar la clase java? no hay mucha informacion respecto a esto de las clases java launcherXXX en el foro.
    Igualmente te comento que este es un reporte jasper, creado con ireport, testeado desde ireport y subido a libertya, si te fijas en la ventana de la creacion del informe, esta la relacion con el informe jasper ya subido.

    Evidentemente falta algo en el nombre de la clase.

    Te paso la fuente de donde saque para hacer este tipo de informes.

    http://www.youtube.com/watch?v=pbxCl–mbas

    Saludos y gracias!

    #37198
    AMEBIS
    Participante

    Solucionado!!!

    Gracias!

Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.