Problemas con últimas versiones de JAVA

Inicio Foros Foro principal Desarrolladores Problemas con últimas versiones de JAVA

  • Este debate está vacío.
Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Autor
    Entradas
  • #33020
    Daniel Delgado
    Participante

    Saludos,

    Libertya funciona perfectamente con Java 6 pero al parecer no es compatible con Java 7 u 8. Me gustaria saber si hay alguna manera de correr Libertya con las últimas actualizaciones de Java o si necesariamente debo ejecutarlo con Java 6?

    Gracias!!

    #39158
    Saulo Gil
    Miembro

    Hola, por ahora Libertya debe ser ejecutado desde Java 6. La actualización de Java está en desarrollo.

    Saludos

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.