Problema Import Articulos

Inicio Foros Foro principal Desarrolladores Problema Import Articulos

  • Este debate está vacío.
Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Autor
    Entradas
  • #32604
    Fabrizio Ravagli
    Participante

    Hoy estuve haciendo pruebas de importación de artículos.
    Encontre algunos problemas.
    Revise el código y encontré lo siguiente:

    a) En la pantalla Importar Producto no se actualizan los campo Categoria del Impuesto y UM. La importación termina bien usando los valores leidos. En el archivo adjunto (Captura.jpg) Nombre Categ. Impuesto = EXENTO y Codigo EDI de UM = MT. Los campo Categoria del Impuesto y UM están en blanco. El articulo se importa bien con los valores EXENTO y MT. Es solo un problema de visualización en la pantalla Importar Producto.

    b) Tipo de Producto puede valer I = Articulo, S = Servicio y E = Tipo de Gasto. Que pasa con Bienes de Uso !!!

    c) Lugar de Retiro se pobla con el valor por defecto B que significa Almacen/TPV. Que pasa Con los valores Almacen y TPV ? Porque no lee los datos importados ?

    Saludos.

    #38122
    WS Biz
    Miembro

    Sobre tu pregunta a, cuando le das a importar automáticamente el sistema va a cargar bien la categoría de impuesto y la unidad de medida.
    Cuando cargás todos los registros no lo ves poblado pero al momento de importar lo hace bien. Si querés comprobarlo, te sugiero hacer un backup de la DB, realizar la importación, verificarlo y, luego, volver al backup de la DB para “deshacer” los cambios.

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.