Problema con puerto TCP/IP

Inicio Foros Foro principal Instalación y Configuración Problema con puerto TCP/IP

  • Este debate está vacío.
Viendo 3 entradas - de la 1 a la 3 (de un total de 3)
  • Autor
    Entradas
  • #33094
    Anónimo
    Inactivo

    Hola a todos, trabajo en un comercio y decidimos probar el sistema ya que estamos pensando en cambiar el que tenemos porque necesitamos más funciones, primero lo instalé en una de las pc para atención al público y funcionó correctamente, ahora lo quise instalar en el servidor donde se aloja el sistema que estabamos usando anteriormente y me da un error con los puertos TCP/IP, adjunto una captura de pantalla del error que me da cuando realizo el test de la base de datos, el servidor tiene como sistema operativo al microsoft windows server 2003, quería saber si alguien me podría ayudar y decirme que cosas podría realizar o verificar para solucionar este inconveniente ya que por ahora solo queremos empezar a probarlo para ver si realizamos la migración total a Libertya, muchas gracias a todos.

    PD: Quise adjuntar la captura de pantalla pero no pude hacerlo, si alguien me explica como realizarlo lo intento nuevamente ( me dice que el tipo de archivo no es correcto )

    Alejandro

    #39369
    Anónimo
    Inactivo

    Hola, disculpen, alguien que me pueda ayudar, u orientar que podría hacer? Muchas gracias, saludos.

    #39370
    Juan Manuel Martínez
    Participante

    Hola,

    no me queda claro si tenés problemas con los puertos TCP/IP en la configuración de Libertya o si no podés conectar con el servidor Postgres en la pantalla de parámetros de acceso.

    En caso que no puedas pasar la comprobación en la configuración del ServidorOXP por problemas en los puertos, simplemente cambialos por algunos que sepas no están ocupados en el servidor en cuestión.

    Si el problema lo tenés con Postgres, comenzá comprobando la configuración del servidor según se indica en los manuales y tutoriales (en particular, los cambios en el archivo pg_hba.conf y postgresql.conf)
    Luego podés verificar si podés conectarte al servidor vía línea de comandos o PgadminIII.

    Recordá que Libertya necesita Oracle Java 1.6 y PostgreSQL 8.4

    Saludos,
    Juan Manuel.

Viendo 3 entradas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.