Problema con la inicializacion de Servidor y Cliente

Inicio Foros Foro principal Instalación y Configuración Problema con la inicializacion de Servidor y Cliente

  • Este debate está vacío.
Viendo 6 entradas - de la 1 a la 6 (de un total de 6)
  • Autor
    Entradas
  • #32025
    Dario Di Paolo
    Participante

    Hola, tengo un problema al querer dar el siguiente paso luego de la Instalación de Libertya bajo Windows (Automatizada) , Configure todos los parametros correctament.
    Cuando intento Iniciar el Servidor, pasa de largo la consola de comando sin seguir nada, le agregue un @PAUSE al IniciarServidor.bat que se ejecuta para ver el error, y me encontre con lo siguiente:

    C:UsersDario>C:ServidorOXPutilsIniciarServidor.bat
    “C:ServidorOXPutilsVariablesOXP.bat” no se reconoce como un comando interno o
    externo,programa o archivo por lotes ejecutable.

    Busque el archivo, “C:ServidorOXPutilsVariablesOXP.bat” y esté no existe….

    Intente reinstalar y tampoco aparece el archivo.

    Otro Problema, es que cuando intento abrir el Cliente Libertya:

    errorjava.jpg

    Cuando ejecuto Configurar.exe y le doy parametros de mi configuracion, me da todo OK, solo son estos 2 errores que me estarian complicando el arranque del sistema.

    Desde ya muchas gracias por las respuestas.

    Adjunto parametros :
    Windows 7 64bits Ultimate
    JAVA_HOME : C:Program FilesJavajdk1.5.0_21
    ClassPath: C:Program FilesJavajdk1.5.0_21bin
    PATH: C:Program FilesJavajdk1.5.0_21bin;C:Program Files (x86)Javajdk1.7.0jrebin;C:Program Files (x86)Javajdk1.7.0jrebinclient;C:Program Files (x86)PostgreSQL8.3bin
    OXP_HOME : C:ServidorOXP

    #36459
    Dario Di Paolo
    Participante

    No se si alguien tuvo el mismo problema, pero por algun motivo me estaba usando algún JDK incompatible (en la instalacion no descomprimia los .jar y demás, por eso no aparececia “VariablesOXP.bat”, termine desinstalando todos los JDK y reinstale todo como venia de Default el instalador, Salio 100% andando sin fallas, Ahora al inicializar el servidor tengo el siguiente error:

    C:Windowssystem32>C:ServidorOXPutilsIniciarServidor.bat
    Setting myEnvironment ….
    No se esperaba Javajdk1.6.0_29libtools.jar en este momento.

    Aclaro, que borre todas las variables de entorno pertinentes a los JDK luego de desinstalars los JDK.

    #36461
    Dario Di Paolo
    Participante

    El cliente funciona correctamente, ya no tira el error de Java Virtual Machine.

    #36462
    Dario Di Paolo
    Participante

    Ya anda todo a la perfeccion, mañana con mas tiempo cuento los pasos que tomé… que en fin me perdi hasta yo. saludos.

    #36460

    Hola!

    Cómo hiciste para solucionar ese problema?

    Más precisamente, este error

    Code:
    No se esperaba Javajdk1.6.0_29libtools.jar en este momento.

    .

    Gracias!

    #37279
    German Torti
    Miembro
    vKmC wrote:
    Hola!

    Cómo hiciste para solucionar ese problema?

    Más precisamente, este error No se esperaba Javajdk1.6.0_29libtools.jar en este momento..

    Gracias!

    Instalé Libertya para probarlo hoy y tengo el mismo problema y no puedo solucionarlo
    Alguna ayuda por favor??!!!

Viendo 6 entradas - de la 1 a la 6 (de un total de 6)
  • Debes estar registrado para responder a este debate.