problema con instalacion (no aparece base libertya

Inicio Foros Foro principal Instalación y Configuración problema con instalacion (no aparece base libertya

  • Este debate está vacío.
Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Autor
    Entradas
  • #31680

    Me gustaria saber porque no aparece la base y la configuracion de ejemplo que venia y una vez probe, en no se que version. El problema es con el instalador para xp de la version automatica 10.09. estoy seguro que hay un error en el packete ya que el archivo Crear_DB_ Postgresql.bat que se encuentra en C:ServidorOXPutilsPostgreSQL
    contiene referencias a una base y rol de openxpertya.Asi como sigue:


    @Rem $Id: Crear_DB_Postgresql.bat,v 2.0 $

    @Title Crear Base de Datos – %OXP_HOME% (%NOMBRE_BD_OXP%)

    @Call cd “C:Archivos de programaPostgreSQL8.2bin”
    @REM Creamos el rol de openxp como superusuario
    @Call Psql -U postgres -c “CREATE ROLE openxp LOGIN ENCRYPTED PASSWORD ‘md52b2861c4d594f29f9ce9107c4560f3ae’ SUPERUSER CREATEDB CREATEROLE VALID UNTIL ‘infinity’ IN ROLE postgres;UPDATE pg_authid SET rolcatupdate=true WHERE rolname=’openxp’;”
    @REM Creamos la base de datos openxp con propietario el rol openxp y codificación UTF-8
    @Call Psql -U postgres -c “CREATE DATABASE openxp WITH ENCODING=’UTF8′ OWNER=openxp;”



    Alguien puede decirme que paso ?

    #35461

    me auto respondo.
    al instalar aparece por defecto el login al cliente llamado “System” con ese usuario no se ve nada de nada.
    importe la base de datos de libertya y despues ingrese al sistema con AdminLibertya y vi los 4 usuarios del sistema que estaba buscando.
    gracias.

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.