PostgreSQL 8.2.0

Inicio Foros Foro principal Ayuda PostgreSQL 8.2.0

  • Este debate está vacío.
Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Autor
    Entradas
  • #31022
    Sergio Leibovich
    Participante

    Estoy comenzando con Libertya. Me esta faltando el Postgresql 8.2.0 para poder comenzar con el proceso de instalación, ¿alguien me puede indicar de donde lo puedo bajar o poner el URL correspondiente? El URL que figura en el documento de ayuda no me funciona. Gracias.

    #33214
    Jorgev
    Miembro

    Hola!
    Te paso los links de descargas de postgresql 8.2:

    Fuentes
    http://www.postgresql.org/ftp/source/v8.2.13/

    Binarios
    http://www.postgresql.org/ftp/binary/v8.2.13/

    Fijate que cualquier release de la versión 8.2 anda. No es necesario que sea la 8.2.0.

    El pl/java lo podés bajar de

    http://pgfoundry.org/frs/download.php/1597/pljava-i686-pc-linux-gnu-pg8.2-1.4.0.tar.gz

    ¿Me podrias indicar que documento estas usando asi lo corregimos ?
    Saludos!

    #33215
    Sergio Leibovich
    Participante

    El link es https://libertya.org/wiki/index.php/Como_instalar_libertya_en_Windows
    Esta dentro de Manual en línea – Como instalar Libertya en Windows – cuando hace referencia a Postgre en el software utilizado.

    ¿La secuencia de instalación es la siguiente?
    1- JAVA 1.5
    2- PL/JAVA
    3- Postgre
    4- Libertya

    Cualquier sugerencia será recibida con mucho gusto.
    Gracias.

    #33216
    Jorgev
    Miembro

    En realidad, en windows PL/Java se instala cuando instalas el PostgreSQL. Hay un paso en que el instalador te pregunta por extensiones, y ahi aparece pl/java.
    Para que te aparezca “seleccionable” tenes que tener bien configurado el java (mirá la parte de JAVA_HOME,PATH y CLASSPATH de la guia).
    Te recomiendo que no finalices la instalación del postgres hasta que esta opción te aparezca disponible.

    TIP: Si sigue sin aparecer disponible el pl/java, desde la linea de comandos poné:
    C:JAVA -VERSION
    para ver que java está tomando. En base a esto ajusta la variable de entorno PATH hasta que responda el java 1.5.

    Saludos!

Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.