Pedido de Clientes / Presupuestos

Inicio Foros Foro principal Discusión General Pedido de Clientes / Presupuestos

  • Este debate está vacío.
Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Autor
    Entradas
  • #31955

    Hola, quisiera saber que puede estar faltando configurar si es una cuestión
    de perfil o algo está mal en los precios de los productos que al cargar un
    Pedido de Clientes / Presupuesto al cargar la línea de Pedido sucede que:
    1. No me deja cambiar el precio
    2. El precio que trae de los artículos es siempre cero
    3. Entonces cuando grabo me sale todo con importe cero obviamente.

    Relacionado a esto no se si será algo similar, cuando cargo una factura de venta
    tampoco me traae los precios, a pesar que están cargados, tanto el precio de tarifa
    como el precio de referencia.

    Estoy usando la versión 11.10 de Libertya.

    Gracias.

    Ricardo

    #36248
    Federico Cristina
    Superadministrador

    Ricardo,

    En cuanto a tu primer consulta, esto es así debido a que un encargado de ventas en principio no debería poder modificar el precio configurado para un artículo dado. Es posible sin embargo modificar esta lógica, pero deberías realizar una actividad un tanto técnica: acceder al sistema como System Administrator y modificar la lógica de solo lectura del campo en cuestión en la tabla C_OrderLine.

    En cuanto tu segunda y tercer consulta, deberías verificar que en la cabecera del pedido indiques la lista de precios correcta, y que los artículos seleccionados en las líneas pertenezcan a dicha lista de precio, además de que – obviamente – los mismos tienen que tener los precios configurados (por ejemplo desde la pestaña Precio en la ventana Artículo).

    Saludos,
    Federico

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.