No inicia servidor de aplicaciones en Server 2008

Inicio Foros Foro principal Instalación y Configuración No inicia servidor de aplicaciones en Server 2008

  • Este debate está vacío.
Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Autor
    Entradas
  • #31205

    Al intentar iniciar servidor de aplizaciones no lo termina de levantar, probe instalar de milmaneras y no logro hacerlo andar

    el boot.log termina en :

    6:34:52,581 DEBUG [JNDIResource] Service name: jboss:service=Naming
    16:34:52,581 DEBUG [JNDIResource] postRegister(), parent: jboss.management.local:j2eeType=J2EEServer,name=Local
    16:34:52,581 DEBUG [JNDIResource] Created JSR-77 JNDIResource: LocalJNDI
    16:34:52,581 DEBUG [ServiceController] Creating dependent components for: jboss:service=Naming dependents are: []
    16:34:52,581 DEBUG [ServiceController] Creating service jboss.system:type=Log4jService,service=Logging
    16:34:52,581 DEBUG [Log4jService] Creating jboss.system:type=Log4jService,service=Logging
    16:34:52,581 INFO [Log4jService$URLWatchTimerTask] Configuring from URL: resource:log4j.xml

    y el server.log en :

    009-11-17 16:35:02,285 INFO [org.jboss.system.server.Server] JBoss SHUTDOWN: Undeploying all packages
    2009-11-17 16:35:02,285 DEBUG [org.jboss.deployment.scanner.AbstractDeploymentScanner$ScannerThread] Shutdown
    2009-11-17 16:35:02,285 DEBUG [org.jboss.deployment.MainDeployer] Undeploying file:/C:/ServidorOXP/jboss/server/openXpertya/deploy/OXPApps.ear
    2009-11-17 16:35:02,285 DEBUG [org.jboss.deployment.MainDeployer] Stopping sub deployment: file:/C:/ServidorOXP/jboss/server/openXpertya/tmp/deploy/tmp1817230588590470263OXPApps.ear-contents/OXPApps.war

    #33797

    Normalmente el mensaje de “JBoss SHUTDOWN” lo da cuando el servidor de aplicaciones no encuentra la base de datos (o no tiene permisos para acceder) Podes intentar ejecutando el Configurar.exe a ver si todos los parametros están bien seteados (ahi te va a avisar que la base no existe, por ejemplo). También serviría si copias el contenido del log de instalación que queda en c: (si usaste el instalador automatizado)

    Saludos
    Antonio.

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.