lo instale,pero no paso del ok

Inicio Foros Foro principal Instalación y Configuración lo instale,pero no paso del ok

  • Este debate está vacío.
Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Autor
    Entradas
  • #31206

    hola, 1º muy bueno el programa.

    EL TEMA: lo instale. le enciendo y me dice que ” NO EN CUENTRA BASE DE DATOS” (O ALGO ASI). encontre un ejecutable de AUTO CONFIGURACIO , Y??? nada . el mismo problema….. en otro CONFIGURACION (MANUAL) hice la PRUEBA …. y en cuentra error ( no existe)el server…. que hagooooooo!!!!!!!

    desde ya gracias, por la ayuda.

    pd: es para una maquina sin coneccion (Win XP)

    #33798
    Javier Ader
    Participante

    usaste el instalador automatizado 9.10? Me da la sensación de que es muy probable que el instalador haya fallado en instalar Postgres 8.3. La forma más simple de verificarlo es ir a Panel de Control -> Agregar o Quitar software (a si no anda al directorio que escogiste para instalar Postgres o a anda a Inicio-> Programas->Postgres). El tema es que si por alguna razón falla la instalación de Postgres, el intalador de Libertya sigue lo más mas bien; obviamente, después te va a aparecer “no se puede conectar a la base de datos” cuando quieras usar el cliente.
    Porque puede fallar la instalación de Postgres 8.3? No lo se realmente, pero por alguna razón yo no lo he podido instalar sobre un XP en inglés (no se si esto tendrá algo que ver o si probando con la versión Internacional hubiese andado).
    También, no escojas un password con espacios; aunque en este caso, lo que falla es otra cosa y postgress se instala correctametne (lo que no se alcanza a generar es la base de datos de libertya completamente dentro del server).
    Por último, si intentas reinstalar libertya, vas a tener que escoger el mismo password que escogiste la primera vez que isntalaste postgres (lo cual es muy probable que sea la primera vez que instalaste libertya); si no, o vas a tener que eliminar el usuario del sistema “postgres” y eliminar su perfil (en Documents and Settings) y el directorio de instalación ultima o le vas a tener que cambiar el password (algo que es relativamete simple en XP Professional; no tanto así en XP Home)

    #33800

    Algunos datos adicionales:
    1) Para eliminar el usuario postgres en win XP el comando es:”NET USER postgres /DELETE”
    2) El error suena mas a que no has cambiado en el cuadro de dialogo de configuracion de la conexion del cliente el campo “servidor de aplicaciones” Una vez que pones ahi la IP o nombre del servidor, te devuelve la IP o nombre de la base de datos. Esto esta explicado en el manual de instalació de la Wiki.
    3) Si pusieras los logs o las capturas de pantalla, podríamos tener una idea mas clara de cual es tu problema.

    Saludos
    Antonio

    #33799

    gracias por su preocupacion, igual sigo sin entender jijiji… ya consegui un amiga que entiende de esto, se va a encargar de instalarlo.

    nuevamente gracias por su rapidez en la respuesta.

    pd: si los necesito los contactere nuevamente. y seguro un mensaje cuando lo este usando.en pocos dias…

Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.