Instalar Libertya con PostgreSQL 9 o superior en Ubuntu.

Inicio Foros Foro principal Instalación y Configuración Instalar Libertya con PostgreSQL 9 o superior en Ubuntu.

  • Este debate está vacío.
Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Autor
    Entradas
  • #33083
    Anónimo
    Inactivo

    Buenas tardes.
    Quisiera saber si se puede instalar Libertya con PostgreSQL 9 o superior, en Ubuntu, ya que me fallan los respositorios de postgresql 8.4 que estan en el instructivo.
    Desde ya muchisimas gracias por la colaboración.

    Rodrigo.

    #39333
    Carranza Carlos
    Participante

    Te van a fallar algunas cosas con postgresql 9.
    Para instalar postgresql 8.4, agregar repositorio.
    agregá en /etc/apt/sources.list (sudo nano /etc/apt/sources.list)

    deb http://old.releases.ubuntu.com/ubuntu/ karmic main universe multiverse
    sudo apt-get update
    Si da error de APT-caché hay que crear el archivo /etc/apt/apt.conf.d/00apt, que en su interior debe tener la línea “APT::Cache-Limit 99999999;” (sin comillas).

    Instalar PostgreSQL
    sudo apt-get install postgresql-8.4, pgadmin3 (este si lo instalás con interfase gráfica).

    Limpiar y acomodar
    sudo sed -i ‘/karmic/s/^/#/g’ /etc/apt/sources.list (para que no te pise nada después).
    sudo apt-get update

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.