Instalar Libertya 11.05 en Ubuntu 10.10

Inicio Foros Foro principal Instalación y Configuración Instalar Libertya 11.05 en Ubuntu 10.10

  • Este debate está vacío.
Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Autor
    Entradas
  • #31884
    Amarain Sandro
    Participante

    Buenos días,
    estoy en los pasos previos para la instalación de Libertya, pero me surjen problemas con las versiones de postgres, java y pl/java. Tengo instalado postgres 8.4.8, no encuentro paquete de pl/java para tal versión de postgres, tengo también java-1.6.0-openjdk y jre1.6.0_24.
    El script de Libertya configurar.sh me pide un archivo “tools.jar” que no encuentro en el jdk.
    Cuáles son las versiones de los programas mencionados que debiera tener para hacer una instalación correcta?
    Muchas gracias

    #36104

    Tenes que tener Oracle-Java no openjdk.

    Saludos
    Antonio

    #36106
    judith flores
    Miembro
    antoniocal wrote:
    Tenes que tener Oracle-Java no openjdk.

    Saludos
    Antonio

    HOLA ANTONIO TAMBIEN TENGO PROBLEMAS PARA INSTALAR LIBERTYA PERO EN WINDOWS XP ME PODRIAS DAR UNA AYUDITA…. PROFAVOR NECESITO INSTALAR PRONTO LIBERTYA

    #36107
    Amarain Sandro
    Participante

    OK, gracias Antonio. Veo luego de instalar el de oracle, como voy avanzando en la instalación, porque me falta resolver el tema de pl/java con la versión de postgres.

Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.