Impresion formato CARTA no aparece – Linux

Inicio Foros Foro principal Instalación y Configuración Impresion formato CARTA no aparece – Linux

  • Este debate está vacío.
Viendo 6 entradas - de la 1 a la 6 (de un total de 6)
  • Autor
    Entradas
  • #32270
    AMEBIS
    Participante

    Hola, tengo el siguiente problema, a la hora de mandar a imprimir una factura de venta o un remito a clientes, no me aparece el formato CARTA para imprimir, aparece todo lo demás A4, A5, A6. LEGAL, etc.

    El formato del documento original en iReport esta puesto como CARTA, pero a la hora de imprimir no me esta tomando ese formato.

    Agluna sugerencia?

    PD: Esto pasa solamente cuando levanto libertya desde Linux, con windows aparece e imprime en CARTA.

    Gracias!

    [attachment=389]impresion_carta.png[/attachment]

    #37193
    Carranza Carlos
    Participante

    Quizás parezca una pregunta tonta, pero te fijaste si está Letter o US Letter? Dependiendo la impresora suelen poner los nombres de los tamaños de página en inglés (por ej. HP).
    Probaste crear una custom con el tamaño del papel carta?
    Cuando imprimís, a pesar de no tener tamaño carta, cómo sale?

    #37195
    AMEBIS
    Participante

    Hola, te comento que si pongo custom y el tamaño de letter sale todo perfecto, pero tengo que poner cada vez que voy a imprimir algo, deberia quedar siempre para salir en custom.

    Me paso en 4 maquinas diferentes con diferentes Linux (Linux mint 10, linux mint kde 13, ubuntu 12.04, mandriva) evidentemente algo raro esta pasando. A alguien le paso algo parecido?

    Saludos y gracias por la respuesta.

    #37194
    Carranza Carlos
    Participante

    Te recomiendo leer el siguiente enlace, en donde se explica bien el funcionamiento de CUPS http://www.alcancelibre.org/staticpages/index.php/como-cups

    Entrá a cups (localhost:631) Fijate en Printers / la impresora en cuestión / set default options (en el segundo desplegable) y ahí puedes cambiar el tamaño por defecto (si es que el mismo existe).

    Los tamaños de los papeles vienen manejados por los controladores de impresoras (archivos ppd) que están en /etc/cups/ppd/nombre de la impresora

    Si no está, en este link http://listas.velug.org.ve/pipermail/l-linux/2007-September/063166.html vas a ver cómo hacer para agregarlo.
    Reiniciás cups y deberías poder poner como defecto el tamaño que quieres y no tocar más nada al imprimir.

    #37208
    AMEBIS
    Participante

    Muchas gracias, lo voy a probar y comento.

    Saludos

    #37211
    AMEBIS
    Participante

    Te comento que lo probé, incluso cree un nuevo tipo de formato de impresión que se llama CARTA y otro prueba con las medidas igual que letter incluso el formato prueba tiene un mm menos, me aparecen los dos para elegir cuando imprimo desde un archivo libre office, pero cuando lo quiero hacer desde Libertya, no me aparecen estos formatos (CARTA y Prueba)

    Saludos y gracias de antemano

Viendo 6 entradas - de la 1 a la 6 (de un total de 6)
  • Debes estar registrado para responder a este debate.