Error Java HotSpot (TM) Client VM 1.7.0 _25 1.6.0

Inicio Foros Foro principal Instalación y Configuración Error Java HotSpot (TM) Client VM 1.7.0 _25 1.6.0

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Autor
    Entradas
  • #46394
    pablok
    Participante

    Instalé Libertya en Windows Xp al ejecutarlo me da este error: Error Java HotSpot (TM) Client VM 1.7.0 _25<> 1.6.0 Tengo instalado Java 8 será ese el problema. Algún consejo?

    #46402
    Luis Alberto Toba
    Participante

    Libertya requiere de java 6, el error esta indicando que no es compatible con la version 7 de java.
    Instala java 6 y configura la variable JAVA_HOME para que se ejecute correctamente el cliente.
    Saludos

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.