Error instalando en VM ElementaryOS Java-7-oracle

Inicio Foros Foro principal Instalación y Configuración Error instalando en VM ElementaryOS Java-7-oracle

  • Este debate está vacío.
Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Autor
    Entradas
  • #32556

    Buenas

    Estoy probando seguir el manual pdf de instalacion en linux.
    Ya he bajado la ultima version de ServidorOXP mas el dump de la base de datos.
    Instale postgre y pgadmin3 desde apt, etc.

    Ejecute ./Configurar.sh y se ejecuta la interfaz visual, pero al clickear comprobar obtengo el error que se puede ver a continuacion

    hA3HvWp.png

    Debo hacer downgrade de Java?

    #38002
    Luis Alberto Toba
    Participante

    Libertya actualmente es compatible con versiones de java, hasta la 6.

    Saludos

    #38028
    albertotoba wrote:
    Libertya actualmente es compatible con versiones de java, hasta la 6.
    Saludos

    apa… detalle
    Gracias!

    #38032
    Federico Cristina
    Superadministrador

    Buenas,

    Ampliando lo que correctamente indica albertotoba, Libertya requiere específicamente Oracle Java 1.6. Realmente dudo que con Java 1.5 todavía funcione por completo, debido a los cambios que fueron necesarios realizar para lograr la compatibilidad con Java 1.6.

    Saludos!

Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.