Error en la versión de la base de datos

Inicio Foros Foro principal Desarrolladores Error en la versión de la base de datos

  • Este debate está vacío.
Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Autor
    Entradas
  • #32811
    Carranza Carlos
    Participante

    Versión 14.02
    Estoy instalando (de hecho ya lo hice y estoy revisando su funcionamiento) el plugin de conjunto de atributos de talle y color.
    Luego de terminar la instalación y ejecutar en Eclipse el sistema, al ingresar me aparece el siguiente error :
    Error en la versión de la base de datos. El programa necesita una base de datos de versión 24/09/2010, pero la versión es 24-02-2014 (adjunto imagen). Solicita migrar. Le dije No.
    En eclipse se puede ver el siguiente error ===========> ModelValidationEngine.: org.openXpertya.model.DocMaxLinesValidator: org.openXpertya.model.DocMaxLinesValidator [11]

    Debo migrar o cómo elimino el error? (no pude pegar la pantalla).

    #38711
    Federico Cristina
    Superadministrador

    Buenas,

    Por lo que indicas, pareciera ser que estás utilizando los fuentes/binarios de una versión de LY CORE bastante más vieja (10.09 supongo), respecto de la versión de la base de datos (14.02). Ese mensaje de error es independiente de los componentes que tengas instalados.

    Slds,
    Federico

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.