error al instalar plugin talle y color

Inicio Foros Foro principal Instalación y Configuración error al instalar plugin talle y color

  • Este debate está vacío.
Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Autor
    Entradas
  • #31695

    Hola, tengo un problema al tratar de instalar el plugin de atributos para talle y color.

    El plugin lo guarde en la carpeta ServidorOXP/lib/plugins

    Al ejecutar Configurar.exe para que libertya incluya el componente me marca un error (debo aclarar que no modifique nada como se indica en el proceso de instalación )

    El error es el siguiente:

    Error en el directorio base el Java JDK
    (Not found: Java SDK = C:Archivos de programaJavajr6libtools.jar)

    Alguien que pueda ayudarme?…gracias [img size=800]https://www.libertya.org/media/kunena/attachments/legacy/images/error.JPG[/img]

    #35493
    Javier Ader
    Participante

    No esta encontrando el directorio base del JDK de Java. El JDK te lo debería haber instalado el instalador automatico (si mal no recuerdo); actualmente esta apuntando al JRE de Java (que no sirve para ejecutar el compilar.exe). Fijate si no tenes un directorio cuyo nombre comience con jdk, por ej, jdk1.6.0_14 en el directorio de instalación de Java (por ej, C:Archivos de programaJavajdk1.6.0_14); si lo encontras pone ese directorio en el primer campo.

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.