Error al configurar JAVA

Inicio Foros Foro principal Instalación y Configuración Error al configurar JAVA

Viendo 3 entradas - de la 1 a la 3 (de un total de 3)
  • Autor
    Entradas
  • #48383
    3boptic3boptic
    Participante

    Hola,

    A causa de que ya no se puede instalar JAVA 6 o 7 en Ubuntu 18.04, puse la última versión (11). Al ejecutar el script de configuración, en el campo Directorio base de Java JDK muestra un error:

    Not found: Java SDK = /usr/lib/jvm/java-11-oracle/lib/tools.jar

    De hecho, este archivo no existe, no está presente en ninguna carpeta.

    Me gustaría saber si hay alguna manera de sobrepasar esa verificación o si las versión 6 de Java es un requisito para instalar a Libertya. Tengo entendido que esta versión ya no es más soportada por Oracle, lo que presume una vulnerabilidad en el sistema tenerla instalada.

    Gracias, saludos!

    #48384
    Luis Alberto TobaLuis Alberto Toba
    Participante

    Buenas tardes, las versiones de Libertya 17.05 y 18.06 funcionan con Java hasta la versión 8, las versiones previas solo tienen soporte para java 6.

    Por otro lado, en Ubuntu 18.04 es posible instalar las versiones previas de Oracle Java sin inconvenientes.

    Saludos

    #48385
    3boptic3boptic
    Participante

    Gracias, Luis Alberto, hice según me indicaste y está funcionando bien. Saludos!

Viendo 3 entradas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.