“Conflicto de versión”

Inicio Foros Foro principal Instalación y Configuración “Conflicto de versión”

  • Este debate está vacío.
Viendo 3 entradas - de la 1 a la 3 (de un total de 3)
  • Autor
    Entradas
  • #33175
    Best S.A.
    Participante

    Buen día, a alguien le apareció un cartel de alarma que dice “Conflicto de versión”, y mas abajo, “debe ejecutar un programa de actualización”, esto ocurrió cuando actualizamos desde el repositorio, pero si detengo el servidor arranca perfecto. Que solución se le podría dar?
    Saludos.

    #39544
    Federico Cristina
    Superadministrador

    Buenas,

    Ese mensaje indica que hay un defazaje entre la versión de los binarios y la versión de la base de datos. Si al bajar el servidor inicia correctamente quizás se deba a que la conexión almacenada en el servidor sea una que apunte a una bbdd “más antigua” con respecto a la versión de los binarios.

    Saludos,
    Federico

    #39572
    Best S.A.
    Participante

    Buen día, eso es exactamente lo que pasaba, actualice el servidor, y funciono de forma correcta.

Viendo 3 entradas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.