Configurar.exe

  • Este debate está vacío.
Viendo 3 entradas - de la 1 a la 3 (de un total de 3)
  • Autor
    Entradas
  • #31684

    Buenas, a alguien le pasó que en alguna PC hayan corrido el Configurar.exe (luego de agregar un componente) y que al hacer doble click no pase nada?
    La verdad me tiene como loco, no lo entiendo, lo reinstale varias veces pero nada. Si a alguno le pasó o tiene alguna idea de qué puede ser, se agradece, saludos!
    Sebastián

    #35466

    Hola, no me paso exactamente lo mismo, en mi caso me mostraba un error, lo que hice fue entrar en el perfil de usuario: System contraseña: System, y de ahi busque la opcion para instalar el componente (para talle y color), despues de unos segundos el sistema me indico que el componente estaba instalado correctamente.
    Espero te sirva de algo mi comentario

    #35467
    Federico Cristina
    Superadministrador

    Buenas,

    Por un lado, fijate que no sea un tema de permisos (no se bajo qué windows estás ejecutando).

    Por otra parte, podrías probar a iniciarlo invocando directamente a la clase correspondiente, al menos para que te muestre en pantalla el motivo del error:

    Code:
    java -classpath lib/OXPInstall.jar:lib/OXP.jar:lib/XOXPTools.jar:lib/oracle.jar:lib/sybase.jar:lib/jboss.jar:lib/postgresql.jar -DOXP_HOME=$OXP_HOME org.openXpertya.install.Setup

    Este inicio es para Linux, pero para Windows no debería cambiar demasiado (fijarse el path de los classpaths).

    Saludos,
    Federico

Viendo 3 entradas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.