Configuración IVA.

Inicio Foros Foro principal Instalación y Configuración Configuración IVA.

  • Este debate está vacío.
Viendo 5 entradas - de la 1 a la 5 (de un total de 5)
  • Autor
    Entradas
  • #31773

    Estimados.
    Estoy intentando empezar a usar el sistema y se me presenta el siguiente problema.
    Tengo configurado una compañia Libertya de la cual se desprenden 2 Organizaciones. La de test y la de Produccion.
    Carguen un monton de datos de parametrizacion para ambas organizaciones pero cuando llego a la parte en que quiero emitir la primer factura en test me tira un cartel que dice “LA COMPAÑIA ACTUAL NO TIENE CATEGORIA DE IVA ASOCIADA”.

    Mi pregunta es.
    1- De donde parametrizo esto ?
    2- Se refiere al Cliente o a mi Compañia ?
    3- La cateogira de IVA, no deberia ser para la organizacion y no para la compañia ?
    4- En que lugar le especifico que Yo soy Monotributista y emito solo facturas C ?

    Saludos y desde ya muchas Gracias.

    Andrés.

    #35715
    Javier Ader
    Participante

    No, la categoría de IVA se configura a nivel de compañía y es compartida por todas las organizaciones que la componen (pensá Organización como sucursal); así está diseñado.
    Tu categoría de IVA la especificas en Perfil Conf. de Coampañia; Conf.de Compañia->Compañia; Solapa Información de Compañia; supongo que en tu caso Responsable Monotributista (si no me equivoco no deberías tocar nada mas; necesariamente de debería obligar facturas C, creo….)

    #35718
    Daniel Lawes
    Miembro

    Hola Javier.
    Yo también estoy intentando instalar y comenzar a usar Libertya pero en la pantalla de Compañía -> Información de Compañía, al querer seleccionar Categoría de IVA, no me muestra ningúna opción, como si esos datos no estuvieran cargados en la base.
    Pregunta, hay una carga de tablas que no hice y que es necesaria previamente?
    Yo simplemente instalé el ejecutable de la versión 11 que me instaló todo automáticamente.
    Estoy mirando un poquito la instalación y encontré un par de problemas que pudieron ayudar a que no vea los valores.
    Por un lado los scripts de carga de datos (.bat), en algunos casos usan la ruta c:ServidorOXP y en mi caso, como el C: lo tengo ocupado, suelo instalar en D, con lo cual estos archivos no los debiera haber encontrado.
    Otra cosa que vi es que en el script Importar_DB_Postgresql.bat se llama a c:ServidorOXPdataopenxpdb.sql y más allá del tema de la unidad de disco, este archivo sql no está en la carpeta data ni en ninguna otra carpeta, en su lugar está libertya_schema.sql que pareciera tener todos los datos. Pregunto, es así?
    Saludos

    #36121
    Daniel Lawes
    Miembro

    Hasta acá llegué… corrí el bat Importa_DB_Postgresql.bat y lo modifique para que ejecute libertya:Schema.sql porque el que estaba, Openxpdb.sql no existe y libertya_final.sql tampoco. Pero, me tiró un montón de errores de que ya estaban creados los objetos y volví a entrar a Libertya y sigue sin aparecer las categorías de IVA…

    Otra cosa que noté es que en los nombres de archivo de la carpeta ../utils/postgreSQL hay un espacio después de DB_ no sé si es así o es un error.

    Después me metí en la base y la tabla c_categoria_iva tiene todos los datos… o sea que simplemente no me lo muestra el menú desplegable…

    Alguna ayuda?

    #36122
    Daniel Lawes
    Miembro

    Bueno, por fin aparecieron…
    El tema es que yo le estaba haciendo caso al instructivo en entrar con el usuario System…

    Probé entrar con AdminLibertya y puse en el perfil “Configuración de la Compañía” y Voila! ahora puedo setear la categoría de IVA… veremos cuantas piedras más encuentro en el camino, no parece tan sencillo instalar esto, pero esperemos que valga la pena!

    Saludos

Viendo 5 entradas - de la 1 a la 5 (de un total de 5)
  • Debes estar registrado para responder a este debate.