Buenos dias.

  • Este debate está vacío.
Viendo 5 entradas - de la 1 a la 5 (de un total de 5)
  • Autor
    Entradas
  • #31170
    Cesar Sanchez
    Miembro

    He tratado de instalar la version 9.10 desde cero, y no he tenido exito, he intentado con la ayuda que ofercen en la web, he leido varios post del foro, y no lo he logrado, el problema es el siguiente: Tengo windows xp sp3, la instalacion se realiza, pero el sevidor no arranca, se queda en la ventana de notificacion de started in 2m 43s, y no pasa de ese punto, por lo mismo creo que no puede, o deja crear la base de datos, gracias por la ayuda que me puedan brindar.

    #33670

    si mal no entiendo , si te da ese mensaje, es porque el servidor esta arrancado correctamente, no debes cerrar esta ventana y ahora arrancar el cliente de Libertya
    Suerte

    #33671
    Cesar Sanchez
    Miembro

    ok, si me dices que ese mensaje significa que el servidor ya arranco, te agradezco por la aclaración, ahora la pregunta es la siguiente, si el servidor ya arranco, porque no me deja crear la base dedatos, y le cuento que ya trate de ejecutar el archivo .bat que dicen en la pagina, y no he tenido exito con esto, el mensaje es: No conectado, y cuando le doy click en el icono verde, me sale, Base de datos no encontrada, Gracias por la ayuda prestada.

    #33672

    La sugerencia que yo te doy es que crees la base de datos de forma manual como lo explica en la wiki a mi tambien me paso lo mismo con los .bat y entonces cree la base de datos de forma manual…..

    #33673

    En realidad, si el servidor arranco, la base de datps debe estar creada. Podes verificarlo ejecutando desde la linea de comandos: psql -l
    Eso te listará todas las bases existentes.
    Es mas probable que tengas un problema en la configuracion del pg_hba (hay info en la wiki al respecto).
    Por favor aclaranos un poco mas como es tu instalacion, que ejecutas y en que punto se queda.
    Si estas tratando de conectar desde el mismo equipo donde esta el servidor o desde uno diferente y que parametros tenes en la ventana de conexion.

    Saludos
    Antonio.

Viendo 5 entradas - de la 1 a la 5 (de un total de 5)
  • Debes estar registrado para responder a este debate.