Actualizar 10.09 a 11.05 Linux – instancia sin mod

Inicio Foros Foro principal Instalación y Configuración Actualizar 10.09 a 11.05 Linux – instancia sin mod

  • Este debate está vacío.
Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Autor
    Entradas
  • #31828
    Dario Parente
    Miembro

    Hola.

    Realice el Upgrade como dice el titulo en un server linux Slackware. Todo bien hasta la actualizacion de la base de datos.
    Segun el instructivo realice.

    *********************************************************************************************
    Iniciar el Cliente Libertya mediante Libertya.sh (en caso de estar en Windows,
    específicamente para esta actualización es necesario que se inicie Libertya
    mediante el archivo /ServidorOXP/utils/Libertya.bat). No es necesario tener
    corriendo el Servidor de Aplicaciones.
    2. Acceder mediante el usuario System contraseña System, y seleccionar el perfil
    System Administrator. El sistema dará un aviso de que la base de datos está
    desactualizada. Omitir esta advertencia y hacer click en NO.
    3. Acceder a la ventana Instalador de Componentes, la cual se encuentra en:
    Configuración -> Configuración del Sistema -> Configuración de
    Componentes. Esta ventana permite seleccionar un archivo jar que sea un componente
    de Libertya y efectuar la instalación del mismo. Aquí, debemos seleccionar el archivo jar
    provisto que se encargará de actualizar el core de Libertya desde la versión 10.09 hacia la
    versión 11.05. El archivo es:
    org.libertya.core.upgrade_10.09-11.05.jar
    Seleccionamos este archivo y hacemos click en Instalar. El proceso requerirá
    varios minutos (15 o incluso más) hasta finalizar la actualización del sistema.
    Este valor podría llegar a variar en función del servidor donde se esté
    realizando la instalación.
    4. Si todo funcionó correctamente la ventana mostrará un mensaje de información
    indicando que la instalación fue satisfactoria.

    *********************************************************************************************

    Todo ese proceso duro bastante y luego me salio la leyenda de que todo estaba satisfactoriamente bien.
    Reinicie el server para comenzar, al ingresar con el cliente libertya me sigue saliendo el cartel de que la base de datos no esta actualizada.

    Algo paso o algo fallo, pero nose que es.
    Entro como System y voy a configuracion del sistema–configuracion de componentes—componentes

    En esta pantalla en version de componentes me aparecen todos los componentes de libertya.
    y como ultimo me aparece el 11.05, por lo que intuyo que lo instalo.

    [attachment=148]versioncomp.JPG[/attachment]

    Ahora bien si abro la pantalla la unica diferencia con los otros componentes es que hay un boton que dice desarrollar plugins y en los otros cores dice comenzar desarrollo.

    [attachment=149]plugi.JPG[/attachment]

    Deberia realizar esa accion de comenzar plugin para que termine la instalacion.?

    Alguna sugerencia, antes de accionar.

    Gracias

    #35948
    Matías Nerón Cap
    Superadministrador

    Hola Darío, para saber los componentes instalados en el sistema, deberías ingresar a la ventana Componentes Instalados y verificar si efectivamente se instaló correctamente la versión 11.05 del CORE.
    De todas maneras, es rarísimo que te pase eso porque en la actualización específicamente se actualiza ese dato, si no tenés el componente 11.05 instalado visualizando en la ventana que te indico, algo falló, pero el mensaje final no te tendría que haber aparecido si no se instaló correctamente.

    #35950
    Matías Nerón Cap
    Superadministrador

    Recordá siempre Configurar desde /ServidorOXP/Configurar.sh (entiendo que estás en linux). Puede ser que el servidor esté tomando una configuración que tenías anteriormente configurada que no sea la que actualizaste.

    #35949
    Dario Parente
    Miembro

    Bueno lo que estoy viendo a primeras impresiones que el problema es el cliente pesado de libertya.
    En la pantalla que vos decis figura bien. Componente instalado 11.05

    Ahora bien yo probe con el cliente pesado de libertya que tenia instalado en una PC con windows XP, este cliente pesado, es un cliente de libertya version 10.09, cuando lo uso para acceder me da ese cartelito de que la base de datos no esta actualizada.

    Luego en otra PC con linux que tengo, en la cual tengo el cliente pesado libertya, ingreso bien y no me da error de base.
    Comprobando, el problema es el cliente pesado hay que actualizarlo a la ultima version, para que no de este error.
    Esto deberian especificarlo en los documentos de upgrade ya que si se tiene varias PC con clientes libertyas se deberan actualizar tambien.

    saludos
    dario

Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.