Re:Re:Sigo con problemas de Importacions!!!!!!!!!!!!!!!

Inicio Foros Foro principal Desarrolladores Sigo con problemas de Importacions!!!!!!!!!!!!!!! Re:Re:Sigo con problemas de Importacions!!!!!!!!!!!!!!!

#34493
Javier AderJavier Ader
Participante

mmm me parece que estas intentando reimportar cosas que ya fueron importadas antes. En el screenshot que pones,justo la entidad que se muestra tiene el tilde “Importar” que creo que no tiene un nombre muy conveniente ya que el tilde significa que ya fue importado (debería ser llamado “Importado”); lo que tiene el tilde simplemente no se van a importar hagas lo que hagas. Verifica de los cerca de 400 registros para importar que tenes ahi cuales tiene el tilde Importar; me parece que todos lo van a tener….
Igual, hace esto: ejecuta de nuevo el proceso de Importación (no desde Cargar Archivos, si no desde Importar Entidades Comerciales) y elegí la opción “eliminar importaciones anteriores” (esta opción justamente lo que hace es eliminar las campor en la tabla temporal que estan marcados como “ya importados”; dicho sea de paso, esta opción aunque mete un poco de miedo es segura; usala siempre que puedas para que no te ante mostrando importaciones anteriores). Despues de esto, la ventana de Importación, según mi hipotesis, no te debería mostrar ningún registro. Si es asi, ahora si anda a cargar Archivos y repetis la carga del cvs…. despues de esto, deberías tenes todos los nuevos registros a importar en Importar Entidades comerciales (el Importar debería estar destildado para todos ya que todavía no fueron importados)

PD : no se como abras modificado el formato de importación… pero NO deberías especificar campo relacionado con el tilde Importar (ese campo es usado internamente solamente para evitar reimpotar cosas viejas; y no esta pensado para que lo setees desde el CVS)