Re:Re:No puedo instalar el pl/java…

Inicio Foros Foro principal Instalación y Configuración No puedo instalar el pl/java… Re:Re:No puedo instalar el pl/java…

#33289
JorgevJorgev
Miembro

Hola,
lo que tenes que revisar es que exista el archivo /usr/local/pgsql/lib/pljava.so. Este viene en el tar.gz de pl/java.

En realidad tenes que verificar que lo que pones en postgrsql.conf coincida con el directorio donde está el .so

La version que tenes que usar para ese postgresql es la 8.2-1.4 que descargas de :

http://pgfoundry.org/frs/download.php/1597/pljava-i686-pc-linux-gnu-pg8.2-1.4.0.tar.gz

Con respecto al Centos 5.3, no hemos tenido ningun problema con el.
Saludos !

Jorge