Re:Re:No puedo instalar el pl/java…

Inicio Foros Foro principal Instalación y Configuración No puedo instalar el pl/java… Re:Re:No puedo instalar el pl/java…

#33293

Sin leer el post completo, creo que el problema puede ser el Java. Estas usando un GNU JAVA el cual no es compatible con el postgres (ni tampoco con Libertya)
Tenés que instalar el JDK y JRE 1.5 de SUN y setear correctamente todas las variables de entorno (sobre todo el JAVA_HOME y el PATH) para que encuentren ésta versión de java.

Saludos
Antonio.