Re:Re:Conflicto de versión

Inicio Foros Foro principal Instalación y Configuración Conflicto de versión Re:Re:Conflicto de versión

#33761
Gustavo BorchezGustavo Borchez
Participante

Yo lo solucioné modificando DATE_VERSION y DB_VERSION en openXpertya.java y recompilando.

y ahora pregunto: Si reemplazan el ejecutable por el que está comprimido en la nueva versión ¿no funcionaría? (renombren por las dudas antes de pisar el archivo para poder volver para atrás…)