Re:Re:Compilar con Eclipse

Inicio Foros Foro principal Desarrolladores Compilar con Eclipse Re:Re:Compilar con Eclipse

#33727
Federico CristinaFederico Cristina
Superadministrador

Buenas,

Es correcto que se presenten warnings que mencionás. Siempre y cuando los mismos no sean errores, vas a poder iniciar correctamente la aplicación.

El origen de los mismos se deben a que LY es un proyecto muy grande, con miles de líneas de código, y que evoluciona en el tiempo. Hay muchos warnings relacionados con deprecations, otros con imports actualmente no utilizados, tipos en colecciones (como el que indicás) que en jdk 1.4 no se requerían, etc.

Que todos los warnings indiquen el mismo mensaje seguramente se deba al criterio de ordenamiento de los mismos, en conjunto con las reglas de filtrado.

Saludos,
Federico