Re:Re:Ayuda!! Postgres 8.3 con última versión de Ubuntu

Inicio Foros Foro principal Instalación y Configuración Ayuda!! Postgres 8.3 con última versión de Ubuntu Re:Re:Ayuda!! Postgres 8.3 con última versión de Ubuntu

#34917
Javier AderJavier Ader
Participante

Hace rato que no manejo Ubuntu… pero bueno, https://launchpad.net/ubuntu/lucid/i386/postgresql-8.3/8.3.8-1 ahi parecen haber paquetes binarios para tu Lucid. Son .deb y muy bien no recuerdo como se instalaban, pero deberían andar.

Ahora, alguien ya no habia hecho andar libertya usando postgress 8.4? Sabes de donde viene el problema de pl/java para 8.4?

Me da la sensación de que ya es hora de migrar (en realidad, creo que habria que comenzar a hacer updgrades en muchos otros componentes…).

EDITO: bueno, el link anterior es especifico parao i386; si no es tu caso aca estan otras versiones https://launchpad.net/ubuntu/lucid/+package/postgresql-8.3