Re:Re: Versión de Java incorrecta

Inicio Foros Foro principal Ayuda Versión de Java incorrecta Re:Re: Versión de Java incorrecta

#38613
Juan Manuel Martínez
Participante

Hola,

La versión de Java que requiere Libertya es la 1.6. Vas a tener que descargarla desde el sitio de Oracle e instalarla manualmente. Personalmente, tuve problemas con la instalación de 64 bits, por lo que te recomiendo que si tenés inconvenientes instales la de 32 bits.

No se si habrá compatibilidad con W8.1, vas a tener que averiguar un poco sobre el tema.

Saludos,
Juan Manuel.