Re:Re: Error de versión

Inicio Foros Foro principal Instalación y Configuración Error de versión Re:Re: Error de versión

#36210
Joaquin
Miembro

Hola Gustavo, buenas tardes, yo estaba con el mismo inconveniente y lo solucione de la siguiente manera:

1-Actualice la versión de libertya de la 11.05 a la 11.10 como indica el instructivo.
2-Sin ejecutar el servidor de libertya, realizo un backup de la base de datos completa con pgAdmin III.
3-Desintaló liberya y el postgresql.
4-Instaló la versión 11.10 en limpio.
5-Restauro el backup de la base de datos.

De esta manera me quedo funcionando todo correctamente, ya puedo ejecutar el servidor de libertya e instalar los clientes en las demas pc´s.

Saludos.