Re:Re: Error al querer crear el rol libertya durante la instalación

Inicio Foros Foro principal Instalación y Configuración Error al querer crear el rol libertya durante la instalación Re:Re: Error al querer crear el rol libertya durante la instalación

#38448
Juan Manuel Martínez
Participante

Hola,

Para instalar PostgreSQL 8.4 seguí las instrucciones que se detallan en esta página (en inglés):

http://www.postgresql.org/download/linux/ubuntu/

en la sección “PostgreSQL Apt Repository”

Una vez completados esos pasos, deberías desinstalar cualquier versión de PostgreSQL que tengas andando (ojo si tenés alguna base de datos que necesitás conservar, averiguá bien primero cómo hacer el pasaje de forma segura. La primer medida lógica sería hacer un backup…)

Por último, instalá la versión 8.4:

sudo apt-get install postgresql-8.4 postgresql-client

Y listo, ya podés seguir con la instalación de Libertya.

Saludos,
Juan Manuel.