Re:Re: Error al actualizar a V11.10

Inicio Foros Foro principal Instalación y Configuración Error al actualizar a V11.10 Re:Re: Error al actualizar a V11.10

#36216
Luis Alberto Toba
Participante

Federico, gracias por tu respuesta.

Te comento que estoy usando Linux, y la maquina virtual es la de oracle.
Recien instale una version limpia de libertya para windows y me puse a comparar las funciones.
Mi instalacion tiene 53 funciones mientras que la instalacion nueva tiene 83, entre las que esta paymentallocated, que esta 2 veces una con paramentros(integer,integer), la misma que esta en mi base, y una con (numeric,numeric).
Cree esta funcion en forma manual, como tambien todas las que en la base de la instalacion nueva estaban 2 veces y se instalo el componente.

Y se inicio el sistema correctamente, ahora a probar..

Saludos
Alberto