Re:Re: Compatibilidad de Libertya con versiones nuevas de Ubuntu, Java

Inicio Foros Foro principal Instalación y Configuración Compatibilidad de Libertya con versiones nuevas de Ubuntu, Java Re:Re: Compatibilidad de Libertya con versiones nuevas de Ubuntu, Java

#36474
Gabriel Bocalandro
Participante

Buen día a todos.

Les cuento el avance hasta el momento.

Realicé la instalación en un server mac, con java 7 y postgresql creo que 9.2.1. (no estoy seguro pero fué la última versión).

Desde el código fuente me funcionó TODO sin problemas.

Si quieren que haga alguna prueba específica me avisan y lo hago con gusto.

Ahora mi problema es al momento de compilar, o configurar el sistema.

Desde el vamos las rutas son distintas del java nativo de mac y no encontré como cambiar las validaciones de la pantalla de configuración.

Si bien en libertya SI funciona ejecutando el ./Libertya.sh, no estoy pudiendo recompilar ni levantar el servidor, necesario para que funcione todo correctamente.

Me podrían orientar donde tengo que buscar para poder dejarlo andando?

Con gusto compartiré los logros para seguir haciendo más multiplataforma el sistema

Gracias a todos