Re:Re:Problema con la Compilación de Libertya

Inicio Foros Foro principal Desarrolladores Problema con la Compilación de Libertya Re:Re:Problema con la Compilación de Libertya

#33579
Federico CristinaFederico Cristina
Superadministrador

Buenas,

Primeramente te comentó que moví el thread a desarrolladores ya que todo lo relacionado con codificación,compilación,etc. corresponde a esta categoría. :)

Sobre tu inquietud, lamentablemente adjuntaste el snippet incorrecto, el error debería encontrarse más arriba.

Fijate que la primer parte (los [javac]) solo están indicando warnings o deprecations.
Luego indica que no pudo compilarse el subproyecto base, y por ultimo eleva una excepción debido a que no pudo enviar el mail de error.

En definitiva el problema de compilación se encuentra más arriba en el log, y es por esto que no puedo ayudarte a determinar el origen del error.

Tené en cuenta que para compilar correctamente necesitas JDK1.6, y no una versión anterior.

Saludos!
Federico