Re:Re:consulta de versión

Inicio Foros Foro principal Instalación y Configuración consulta de versión Re:Re:consulta de versión

#34288
Carranza CarlosCarranza Carlos
Participante

Gracias. Ví que, efectivamente, el cliente decía versión 9.10.
Pero me llama la atención 3 temas :
– Uso el cliente desde Windows y el servidor en una máquina virtual en Ubuntu 8.04
– Arranqué el cliente dentro de Ubuntu y la primera línea decía “Cliente Libertya v9.07 /ServidorOXP” y al abrir el cliente dice versión 9.10
– El cliente desde windows dice versión 9.10
– Al tratar de migrar a la versión 10.03 dio error al registrar el componente “org.libertya.core.upgrade_10.02_10.03.jar – error al intentar registrar el componente” (por esto comencé a averiguar la versión, para saber si había empezado mal o no).

Algún tip para averiguar porqué falló la registración del componente?