Re:Re: Instalacion Nueva de libertya 11.05

Inicio Foros Foro principal Instalación y Configuración Instalacion Nueva de libertya 11.05 Re:Re: Instalacion Nueva de libertya 11.05

#36007
Federico Cristina
Superadministrador

Buenas,

En cuanto a Java, requiere Java 1.6_x.

En lo que respecta a la versión PostgreSQL, requiere la 8.3.x (al menos con estas versiones verificamos que ejecuta correctamente). Podrías intentar utilizar otra versión de que esté en los repositorios, pero hay que verificar que exista la correspondiente version de PL/Java. Como alternativa podrías bajarte los fuentes de la 8.3.x y compilarlos (no es demasiado complejo).

Saludos,
Federico