#35744
Dario Parente
Miembro

Bueno Voy a ampliar mi experiencia y bien como dices tu el problema no es que no anda con postgres 8.4 o postgres 9.0, en conclucion si funciona, el problema era como dices tu me falto realizar esa configuracion de linea en postgres.conf.
Ahora te aclaro que como yo uso linux no es necesario colocar una linea como la tuya en donde se especifica la version de postgres instalada.
Mi linea simplemente debe contener esto.

dynamic_library_path = ‘/usr/lib/jdk1.6.0_10/jre/lib/i386:/usr/lib/jdk1.6.0_10/jre/lib/i386/client:/usr/lib/postgresql:/ServidorOXP/lib’

custom_variable_classes = ‘pljava’

pljava.classpath=’/usr/lib/postgresql/pljava.jar’

Como ves solo hace referencia de donde esta instalado postgres, y relativamente los paquetes de postgres 8.3, 8.3, 9.0 se instalan en el mismo directorio sin numero de version.

Bien colocando estas lineas faltantes pl-java se instala bien para libertya.

por otro lago estoy de acuerdo en que se deberia cambiar la forma de trabajo de libertys con este lenguaje pero bueno solo debo decir que funcionar funciona.

gracias