Re:Re: Error configuración factura electrónica – CAE

Inicio Foros Foro principal Instalación y Configuración Error configuración factura electrónica – CAE Re:Re: Error configuración factura electrónica – CAE

#37489
mmaupr wrote:
Será necesario revisar que sucede localmente con su instalación, ya que la documentación existente sobre FE cubre todos los tópicos necesarios para dejar funcionando la opción. Es probable que exista algo en el stack actual de su servidor que este interfiriendo de alguna forma en la configuración.

Para tener una pista de lo que sucede al menos es necesario revisar los arhivos de la carpeta “pyafipws”, viendo como mínimo: salida.txt ; wsaa.log ; wsfev1.log ; xmlrequest.xml y xmlresponse.xml

Por la naturaleza del trabajo a realizar dificilmente podremos ir más allá en este foro, ya que este proceso puede llevar varias horas, por lo que le sugiero contacte alguno de los partners del producto para solicitar un servicio específico para su instalación.

La instalación del software ha sido satisfactoria en todas las instancias de prueba que usamos, con lo cual dudo que el inconveniente venga por ese lado.
En cuanto a los archivos a revisar:
– salida.txt no existe en la carpeta
– wsaa.log ha sido actualizado la última vez el 30/06/2011
– wsfev1.log

Code:
pysimplesoap.__version__ = 1.03f
CERTIFICADO: TLINE3.crt

KEY: TLINE3.key

CUIT: 30710936826

URL_WSFE: https://servicios1.afip.gov.ar/wsfev1/service.asmx?WSDL
LOG: Conectando a wsdl=https://servicios1.afip.gov.ar/wsfev1/service.asmx?WSDL cache=c:pyafipwscache proxy={}

wsfev1.client.help: FECAESolicitar(Auth=*{u’Token’: , u’Sign’: , u’Cuit’: }*, FeCAEReq=*{u’FeCabReq’: *{u’CantReg’: , u’PtoVta’: , u’CbteTipo’: }*, u’FeDetReq’: [*{u’FECAEDetRequest’: *{u’Concepto’: , u’DocTipo’: , u’DocNro’: , u’CbteDesde’: , u’CbteHasta’: , u’CbteFch’: , u’ImpTotal’: ‘>, u’ImpTotConc’: ‘>, u’ImpNeto’: ‘>, u’ImpOpEx’: ‘>, u’ImpTrib’: ‘>, u’ImpIVA’: ‘>, u’FchServDesde’: , u’FchServHasta’: , u’FchVtoPago’: , u’MonId’: , u’MonCotiz’: ‘>, u’CbtesAsoc’: [*{u’CbteAsoc’: *{u’Tipo’: , u’PtoVta’: , u’Nro’: }*}*], u’Tributos’: [*{u’Tributo’: *{u’Id’: ‘>, u’Desc’: , u’BaseImp’: ‘>, u’Alic’: ‘>, u’Importe’: ‘>}*}*], u’Iva’: [*{u’AlicIva’: *{u’Id’: , u’BaseImp’: ‘>, u’Importe’: ‘>}*}*], u’Opcionales’: [*{u’Opcional’: *{u’Id’: , u’Valor’: }*}*]}*}*]}*)
-> **{u’FECAESolicitarResult’: *{u’FeCabResp’: *{u’Cuit’:
, u’PtoVta’: , u’CbteTipo’: , u’FchProceso’: , u’CantReg’: , u’Resultado’: , u’Reproceso’: }*, u’FeDetResp’: [*{u’FECAEDetResponse’: *{u’Concepto’: , u’DocTipo’: , u’DocNro’: , u’CbteDesde’: , u’CbteHasta’: , u’CbteFch’: , u’Resultado’: , u’Observaciones’: [*{u’Obs’: *{u’Code’: , u’Msg’: }*}*], u’CAE’: , u’CAEFchVto’: }*}*], u’Events’: [*{u’Evt’: *{u’Code’: , u’Msg’: }*}*], u’Errors’: [*{u’Err’: *{u’Code’: , u’Msg’: }*}*]}*}**:

Solicitud de Código de Autorización Electrónico (CAE)

– xmlrequest.xml ha sido actualizado la última vez el 30/06/2011
– xmlresponse.xml ha sido actualizado la última vez el 30/06/2011

En cuanto al ofrecimiento de soporte, nosotros hemos abonado los cursos funcionales y de parametrización y en ninguno se mencionaba la facturación electrónica.

Como mencioné, hemos seguido al pie de la letra todos los instructivos. Es más, la instalación en la cual se hizo esta ultima prueba es nueva. Simplemente cargamos nuestros datos impositivos, los del cliente, un producto a facturar y nada más. Con esto quiero decir que, en caso de ser un problema de instalación, habría que analizar si los instructivos están bien claros.